source code linux version 3.0.17 compile module driver for linux version 3.0.17+ Angstrom

Hi all
I have source code linux version 3.0.17, I want compile module driver for linux version 3.0.17+ Angstrom running Beagleboard.
Let’s give me step by step to solve it.
Thank all

Hi all.
I want write module driver for BeagleBoard, it running Angstrom Linux version 3.0.17+.
Help me step by step to solve this problem.
Thank you!

make CROSS_COMPILE=

2012/10/21 hien nguyen tai <taihiennth@gmail.com>

I don’t understand,:frowning:

2012/10/21 Maxim Podbereznyy <lisarden@gmail.com>