Terminal Emulation displays garbage

I am working with my first beagleboard-xm system and wading through all
of the messages to see if I can solve my own issue without any luck. I
have tried 3 different windows emulation software programs and all have
the same result. When I connect the Serial Adapter on a windows
computer, I get output like below. I have tried different terminal settings

Has anyone ran into this, and have insight on how to solve this minor
issue. The image from the output below is also displaying correctly on
the HDMI monitor that is connected to the beagleboard.

The syste� i:��� dw~ fo� eboot ^OW!

GR*(��GRQ: U�di~g p�o���sNb��� TERM signa

�oot@beagleboard:~#
INITStp�ing D���� SSH serve>'�>U)z��/sbin/d�opbea>B��� p5)
d�opbea>�
* Stp�ing Avahi {�m/D^S=SD Daem~: avahi-dae{��
   >>>do�e.CWtp�ing adva~ged powe>ja~ageet dae{��: n /u�i��/a�2���;
~one kiled
ap{�j
Stop�ing sy�te� {Y��� buw: stpped p�o�~J� pidfile '/var/ru�/dbu� ��'
(pid vy8)

j�ALSAz Stri�g {Z� ?�?�>>>

Degonfigui~g ~etw=J�?face�.�l�P: ca~'t open '/var/ru�/udhgpgethp>pid':
^ such file o>"�ectry
ifgonfig: SIOCGIFFLAGS: ^ such dYWk�u
d~e>
Stopping sy�?/klgd: sU� sys? (pid 71p)Gwtop�ed klgd (pid 712)C!����5
Se�di~g all p�o�sN the TERM sig~al.>>
We~di~g all p�o���sN ?� OILL s?+�.>>
hwclco: ca~'t open '/dev/ic/�tc': ^ such file o>"�ectry
Unou�ti~g e�ote file�y>WVw.>>CStopping po>W/ dae{��:��_/��>
TV???� swap.>>GUn�unti~g k�� file�y>WVw.>.
Rebooti~g.>> { 214v>87429x] Rewta>W� sy�te�>
G�HTex�� I�st�ume~t>=Loade>��>p (J�n 14 2p11 - 22:p4:p7)
Beagle x]
Readi~g boot sectr
Ladi~g u-boot>bin f�oj{5

U=Bot 2p11.p3-rc1-p0000=oy3cg57=dirty (Ap>�1 2p11 - 1?:41:42)

O]AP76XX/37XX=GP EW2>1, CPU-OPP2, L3=16uMHz, Max CPU Clco 1 Ghz
O]AP7 Beagle board + LPDDR/^A^D
I2C: eady
DRA]: 512 MiB
^A^D: MiB
M]Gz OMAP SD/MMG: p
*** Wa>+ - eade~v() failed, ui~g defaut envi�one~t

I~: serial
Out: se�ia�HE>>'�?�5
Beagle x] Rev C
N EEPRO] on expa~wi~ board
Die ID #5420p0229ffxp00001683p0f15p2v0pc
Hit a~y key t stp autoboot: 0
� uwe>��?�� i��e~tly ^OT peswed.
D/M]G fou~d on device p
�edi~g uE~v>txt

Looks like maybe you do no have the correct settings n your terminal.

115K,8,N,1 no handshaking.

Gerald