Unable to configure pins


I am working with the latest release for the Beagle Bone Black
and using the configuration commands found here https://github.com/cdsteinkuehler/beaglebone-universal-io to configure
the PWM

Configuration seems to fail for every pin I have tried.

When I attempt to configure the PWM using config-pin -q P8.07
the response is P8_13 pinmux file not found!
Pin has no cape: P8_13

I have searched the group for others with similar issues and the solutions have not worked for me.
Everything seems to be up to date and the uEnv.txt looks correct.

What am I missing?

Any help with this issue is greatly appreciated.

System information is:

bootloader:[microSD-(push-button)]:[/dev/mmcblk0]:[U-Boot 2018.01-00002-g9aa111a004]:[location: dd MBR]
bootloader:[eMMC-(default)]:[/dev/mmcblk1]:[U-Boot 2016.11-rc3-00002-g73df7f]:[location: dd MBR]

BeagleBoard.org Debian Image 2018-02-11
Debian version: 9.3
cmdline: console=ttyO0,115200n8 root=/dev/mmcblk0p1 ro rootfstype=ext4 rootwait coherent_pool=1M net.ifnames=0 quiet
debian@beaglebone:/var/lib/cloud9$ cat /sys/devices/platform/bone_capemgr/slots
0: PF---- -1
1: PF---- -1
2: PF---- -1
3: PF---- -1


#Docs: http://elinux.org/Beagleboard:U-boot_partitioning_layout_2.0


###U-Boot Overlays###
###Documentation: http://elinux.org/Beagleboard:BeagleBoneBlack_Debian#U-Boot_Overlays
###Master Enable