USB boot of BeagleBoneBlack

Hi, I wanted to boot my Beagle Bone Black through USB, i tried to boot from USB by pressing the switch, but i didn’t get anything in terminal, and i don’t know how it works.
Any help could be appreciate.

Any one help out me please…

Dear Venky,
your question is very unclear and incomplete.
I do not get what it mean “to boot from USB”.

Can you connect your board with the computer ? Is it Unix ?
Do you see anything if you ssh to 192.168.7.2 ?

Cheers,
Andrey

Hi andrey somov,
Thanks for responding to my question, actually my question is, i
wanted to boot my beagle bone black board from USB, not from eMMC or
SD card, for that i connected my board to the ubuntu 14.04. And i did
my USB stick into two partitions, one is for boot, another partition
is for root file system. And i copied my compiled images MLO,
u-boot.img, zImage, am335x-boneblack.dtb file to the /boot partition
and root file system to ext4 partition.
And my bbb is already having the u-boot, so it is booting and stuck in
u-boot command prompt, there i have used the usb commands and tried to
load the first partition, i.e usb part 0, but i got error message as
"Unknown partition table"
Can you suggest me the better way to boot my bealge bone black using USB

Thanks & Regards
Venkatesh

Hi Venky,
If I am correct, you have connected your BBB USB host to Ubuntu 14.04 server
and USB Client to a USB eMMC card. Most likely reason might be that the
partitioned are not formatted correctly. You can run $sudo fdisk -l by connecting
your USB eMMC card back to Ubuntu Linux machine and checking the partition
table and if required reformat it using $ sudo dd command. Finally, if problem is
in uboot then reply with exact uboot logs here for more info.

Thanks
manav mn