USB keyboard and mouse not working with yocto?

On a BBB rev B, I’ve tried clean builds of yocto 1.8 (Fido) and 1.7 (Dizzy) with the matching meta-ti layer. When building the standard core-image-sato, I never get a simple USB mouse and keyboard to work.
I know the BBB HW works as the keyboard, mouse, and usb hub work just fine with the latest Debian image (2015-03-01).
I’ve tried several kernel versions (including 3.14, and 4.1) and several different combos of having things plugged into the BBB upon power up.

Has anyone else had this issue? Mr. Google wasn’t of much help for me with this issue. Any pointers or debugging methods would be appreciated.

Traced the issue down to something in the meta-ti layer. Google was able to find this thread.
The meta-ti layer doesn’t include kernel modules in the root image but the default meta-yocto-bsp does. The solution is to add
to the beaglebone.conf or file in the meta-ti layer.

Hi, I have the same issue with my build, but I don’t have the meta-ti layer…