useradd in angstrom demo version

Hi,

I have been using the demo version of Angstrom on the Beagleboard Rev
C4 board. The same was obtained from the link :
http://www.angstrom-distribution.org/demo/beagleboard/

I have been trying to add users. I can log in as root, but not add
users using the 'useradd' command. I also tried finding useradd under
the /usr/sbin directory, but could not locate it.

The error i get is useradd: command not found. I tried to use grep to
find the same, but no luck.

I would be obliged, if someone could help me in this regard.

Thanks.

adduser ?

useradd: it's a command used to create user accounts on a linux based OS.

I know, but have you tried 'adduser'?

Great!! That worked.

But I have encountered another problem. I have created a password for
the new user: ajuneja. When I tried to log in using this user id, I
get the following error: User could not be removed from /etc/passwd

I tried to delete the use ajuneja using the root login with command
$deluser ajuneja and I get this error: Permission denied, please try
again.
I am sure that I am logging in using correct password, as I just made
the account.

Thank you.

Best regards,

You are missing some basic somewhere

Hi Avik Juneja..
Do you use dvi monitor for this.. if so pls help me out.. i could get
login in console but when i use to get display n dvi monitor its not
working..
what might be the problem..
pls help me..