Windows 8 (64bit) driver install problems

Thanks Piyush.
It helped.

I tried both methods to solve the problem, but none of them worked

Making windows accept unsigned drivers does work. You are probably not following the directions, it is quite cumbersome how MS made this “safe mode” in Win 8, but at least you have to follow the steps only once.

I tried several times, but no result

Try method #2 Here

Just be warned that it disables Signature enforcement completely.
To re-enable it run last two commands and restart.

Then use the "signed" drivers:


Windows re-enables the enforcement automatically after 1 restart

these did not help, but I found the way, and now works