3.8.13-bone77 ignoring capemgr.disable

I'm testing to see if my audio troubles go away with the 3.8.13 kernel. So I use apt to get 3.8.13-bone77 in my Jessie snapshot console install. Now I'm trying to get /boot/uEnv.txt into shape for 3.8.13:

  http://pastebin.com/bWhSFHCD

Boot log:

  http://pastebin.com/geqq0j1D

Unfortunately, when boot is complete, HDMI and HDMIIN are loaded, not disabled. Attempting to unload them crashes...something, and puts the kernel in a pretty bad state.

# cat /sys/devices/bone_capemgr.9/slots
0: 54:PF---
1: 55:PF---
2: 56:PF---
3: 57:PF---
4: ff:P-O-L Bone-LT-eMMC-2G,00A0,Texas Instrument,BB-BONE-EMMC-2G
5: ff:P-O-- Bone-Black-HDMI,00A0,Texas Instrument,BB-BONELT-HDMI
6: ff:P-O-- Bone-Black-HDMIN,00A0,Texas Instrument,BB-BONELT-HDMIN
7: ff:P-O-L Override Board Name,00A0,Override Manuf,BB-BONE-AUDI-02

Am I doing something wrong to disable those to? I copied it from the uEnv.txt that ships with the Jessie snapshot.

TIA,

No ‘L’ so they are not loaded. Just detected…

dmesg | bone will show what’s really going on with your cape.

Regards,

Oh, okay, I didn't know about L. Before I added the disables, I was getting a complaint about conflicts. I'm still getting one about an LED pin, and didn't notice it wasn't the same complaint. Thanks!