Able UART on BeagleBone Black


I’m trying used the UART on BeagleBone Black, but in my “/dev” only find the ttyO0, and I need to use the ttyO1, how I do to enable this device in the “/dev”? Someone can help me?

André Lessa

If you are using kernel 3.8, you could just run the command “echo BB_UART1 > /sys/devices/bone_capemgr.*/slots”. The tty01 should show up.