BBIA Problem with SD Card


I have a SDcard with lastest debian image for BBIA.
If I plug the sd card and connect the USB Cable, the power led is on and all other leds are off.
If I unplug the usb, remove sd card and connect the usb cable the board is working fine, if I plug the sdcard I can mount and see the filesystem.

Any clue ?

Best regards.


I create a video showing the problem:

what was the exact file name of the Image file you wrote to the
microSD with balenaEtcher (1)



What image did you burn to the uSD card and what tool did you use to burn the image?
Please provide a link to the image used.



I tried with :

I’m already using the balenaEtcher

I connected a serial cable on the debug port and I didn’t see any activity on the console, is like the board is really not on.

What size uSD card are you using and how are you powering the board? I’ve had issues trying to power the AI from a PC USB port and found a power adapter or powered USB hub with the proper power specs works best.




Is a 16GB sandisk - I tried 3 different cards.
I powered by USB, power adapter - I have from a RP4 and a power bank too.

In true I bought 2 from farnell and the first one the sd slot is dead - and this second one is with this problem - even with power issues the user leds should blink or show something in the console.

Sorry for the off topic message, but there is a way to install latest image on the emmc without using the sdcard ?
maybe usb or something ?

Hi. I ran into a similar problem where I needed to put the program on the eMMC and use an SD card to store the data. But when I insert an empty SD card, the board card cannot boot the system from eMMC

在2020年12月10日星期四 UTC+8 上午 写道:

Hi ,

I send back to newark and then bought from Arrow and is working as expected - I can update the flash and I can run a complete linux on a sdcard.