[beagleboard] Re: 2 BBB do not boot after upkg update and upgrade

  1. mkdir ~/mytmp
  2. opkg update
  3. opkg upgrade -t ~/mytmp
  4. opkg --force-overwrite install kernel-image-3.8.x

Making / using a temp directory was suggested by someone on IRC to me. In some way it does not make sense to me, because you’re still using the eMMC, but I used it anyway and it worked fine.

opkg --force-overwrite I personally did this from 3.8.6 to 3.8.8, and it worked great. However I have since read this was supposed to have been fixed with 3.8.11. Yet again talking to another person on IRC who attempted without opkg --force-overwrite, and this person told me it was still needed.

if someone else has a better suggestion, I would love to see it myself.


opkg --force-overwrite install kernel-image-3.8.11

rebooted, screen flickered but seemed out of sync or something… seen this before, so rebooted

no hdmi out at all

Banging my head against my desk… so much potential, such a pain in the butt right now