[beagleboard] Unable to flash latest (2013.05.08) firmware onto my BBB.

I had problems writing the image to sd card with linux you may want to try imagewriter like the instructions do on windows.

I’ve tried both linux and windows methods and neither seems to work for me. I’ve just tried using an older flasher image and that didn’t work either.
The BBB always gets stuck after about 3 minutes and hangs with 0110 showing on it’s LEDs.

Do the LED patterns mean anything? It always settles on 0110 when it fails…

I’ll try a different SDcard tomorrow just in case that’s causing a problem, it’s a Sandisk Ultra 16GB MicroSD HCI.
Otherwise, I’m tempted to RMA this unit, since all indications are that it’s not conforming to the stated emmc flashing procedure.

The LEDs mean something as defined in the System Reference Manual. When they stop, it is not an error code it is simply a loss of sanity by the SW when it stops. You can connect an external serial cable to the board and get some useful information from that. It should give you an idea as to why it is dying.


I think I have similar problem here.

9_4 is the latest version.