BeagleBone Android SD setup - bootlog questions

  1. I"m a new user, and having ethernet problems on my A3 bone - also happening on my new A5A. It worked ok when in Windows with factory SD card, but my Android SD card in Ubuntu 10.04 is causing me a lot of troubles. I can’t find an IP for the bone, I have to set one, and while I can ping the address I set on the bone from my cpu, I can’t get to a root@beaglebone (or root@ip) prompt.

  2. Upon boot, I see a couple odd lines in the bootlog which pops up when I restart when minicom is up. Can you explain any of this to me?

[ 0.089477] omap_init_opp_table: no hwmod or odev for iva, [8] cannot add OPPs.

[ 2.124245] init (1): /proc/1/oom_adj is deprecated, please use /proc/1/oom_score_adj inst.

[ 2.171893] init: cannot find ‘/system/etc/’, disabling ‘flash_recovery’

[ 2.964155] PHY 0:01 not found

[ 3.123388] hub 2-0:1.0: USB hub found

[ 3.127314] hub 2-0:1.0: 1 port detected

[ 3.133517] android_usb: already disabled

  1. Also, what is an “error -22” ? I get it several of these when I run dmesg in the terminal through the usb:
    [80552.032395] usb 1-5.2: can’t read configurations, error -22

Thanks for any help you can provide!