beaglebone black & service systemd-fsck


I woud like to activate the service :

I tried:

systemctl enable systemd-fsck@dev-mmcblk0p1.service

but it's not working.

I have those files:
ls /lib/systemd/system/systemd-fsck*

Does someone know how to activate the service ?

Looks like it's working, I don't have to enable it. Sorry.

systemctl status systemd-fsck-root.service
● systemd-fsck-root.service - File System Check on Root Device
   Loaded: loaded (/lib/systemd/system/systemd-fsck-root.service;
static; vendor preset: enabled)