BeagleBone SPI1 Adafruit Library (Debian Wheezy)

I’ve had SPI0 happily working. Then I had to switch to SPI1 (disable SPI0). Due to the issue in Debian Wheezy, custom capes need to be added, enabled by adding “CAPE=ADAFRUIT-SPI1” to /etc/default/capemgr

On bootup bone_capemgr.*/slots shows the correct SPI1 cape loaded and only SPI1, which is correct. I did disable the HDMI capes

In my Python application I tried

from Adafruit_BBIO.SPI import SPI
spi = SPI(0,0)

In this case, the application runs but it automatically loads ADAFRUIT-SPI0 cape… if I try spi = SPI(1,0), spi = SPI(1,1), spi = SPI(2,0) or spi = SPI(2,1) I get an error “no such file or directory” even though the /dev folder contains those files spidev1.0, spidev1,1

What is the proper way to get SPI1 working? What does,0) specify? Is that active high / low settings?

Thank you,