"Bonescript interactive guide" doesn't work

I’m a new owner of a BBB, and have gone through the tutorial after installing the drivers from the board.

In the tutorial, the “Bonescript interactive guide” doesn’t work. If I click on Run, nothing happens. Someone here said that setting the date might help, but when I click on that, nothing happens as well. I also entered the ip address for the BBB at the top of the tutorial page.

Cloud9 seems to work just fine, but the GateOne SSH page does not work. I can SSH via Cygwin, however. I wonder if these problems I am having at all are related? Can anyone recommend next steps for debugging this problem? Thanks!

Did you check the FAQ on circuitco? http://circuitco.com/support/index.php?title=BeagleBone_Black_FAQ#Cloud9.2C_GateOne_SSH.2C_.26_Bonescript

Honestly, it is way better to use PuTTy to SSH. GateOne is kinda laggy. You can find the steps to intall putty here: http://circuitco.com/support/index.php?title=Terminal_Shells

Thanks for the link – I’ll check it out. The reason I wanted to resolve the GateOne and embedded example issues is that I thought they implied I’d just run into problems down the road. I guess if C9 is working on the board, I should be okay.

That totally did the trick. I couldn’t set the date from the web page, but I just SSH’d in and set it, and then the GateOne client worked. That said, I’ll just continue to ssh through Cygwin like I have been doing so far.

I’m glad it worked!
Hopefully the next image release gets all this sorted out!