Building MeeGo for the BeagleBoard-XM RevB

Hi everyone,
i am trying to build MeeGo for BeagleBoard-XM RevB and following instructions on:

i have built the kernel with no error but wile building image i got this error:

Error: failed to create image : Failed to find group ‘MeeGo Handset Applications Branding’ : No Group named MeeGo Handset Applications Branding exists

close failed in file object destructor:
IOError: [Errno 9] Bad file descriptor

i am using Ubuntu 11.04 Natty x64
Got any idea to fix this?
Thanks already.

I'm having the same issue this should be reported to one of the Meego

It looks like things are working now. Go back to the Meego page and
download the Meego_beagle.tgz scripts again. They have been updated
and are working now (still running as I type).

They have also added a link to a "Prepared-image" ready to insall on
an SD card. I haven't tried this out yet.

Good luck

I have a problem to get Meego UI (or anything) shown on the display
screen that connected to the BeagleBoard-XM Rev B via HDMI port. My
display is DELL 2408WFP, non-touch.

I followed the steps of

I also tried the prepared image:

I can boot up meego from serial console, which indicated as ttyS2. but
nothing shows on the display and nothing shows as console tty0. Note
that I can boot up Angstorm from xM Test card to the same display

Any help appreciated!