cross compiler build fail in cppdefault.c (setup issue?)

I grabbed the latest setup-scripts from git and ran the usual
prescribed steps:

MACHINE=beagleboard ./oebb.sh config beagleboard
MACHINE=beagleboard ./oebb.sh update
MACHINE=beagleboard ./oebb.sh bitbake virtual/kernel (failed while
building cross compiler):

Build error is below. Any ideas out there?

    -c /home/jc/workarea/OE/2011/setup-scripts/build/tmp-

angstrom_2010_x-eglibc/work-shared/gcc-4.5-r45+svnr181733/gcc-4_5-
branch/gcc/cppdefault.c -o cppdefault.o

/home/jc/workarea/OE/2011/setup-scripts/build/tmp-angstrom_2010_x-

eglibc/work-shared/gcc-4.5-r45+svnr181733/gcc-4_5-branch/gcc/
cppdefault.c:52: error: stray '@' in program

/home/jc/workarea/OE/2011/setup-scripts/build/tmp-angstrom_2010_x-

eglibc/work-shared/gcc-4.5-r45+svnr181733/gcc-4_5-branch/gcc/
cppdefault.c:52: error: stray '@' in program

/home/jc/workarea/OE/2011/setup-scripts/build/tmp-angstrom_2010_x-

eglibc/work-shared/gcc-4.5-r45+svnr181733/gcc-4_5-branch/gcc/
cppdefault.c:52: error: 'gcc_gxx_include_dir_add_sysroot' undeclared
here (not in a function)

/home/jc/workarea/OE/2011/setup-scripts/build/tmp-angstrom_2010_x-

eglibc/work-shared/gcc-4.5-r45+svnr181733/gcc-4_5-branch/gcc/
cppdefault.c:57: error: stray '@' in program

/home/jc/workarea/OE/2011/setup-scripts/build/tmp-angstrom_2010_x-

eglibc/work-shared/gcc-4.5-r45+svnr181733/gcc-4_5-branch/gcc/
cppdefault.c:57: error: stray '@' in program

/home/jc/workarea/OE/2011/setup-scripts/build/tmp-angstrom_2010_x-

eglibc/work-shared/gcc-4.5-r45+svnr181733/gcc-4_5-branch/gcc/
cppdefault.c:62: error: stray '@' in program

/home/jc/workarea/OE/2011/setup-scripts/build/tmp-angstrom_2010_x-

eglibc/work-shared/gcc-4.5-r45+svnr181733/gcc-4_5-branch/gcc/
cppdefault.c:62: error: stray '@' in program

Rather than use the bitbake wrapper script (oebb.sh) I ran:

source ~/.oe/environment-oecore
bitbake virtual/kernel -c compile
bitbake virtual/kernel -c deploy

Which worked OK. Probably not a setup issue.