Debian 8.3 ssh problems

Hello there,
we just recently got a new batch of bbb with debian 8.3 pre installed.
So we wanted to update our older bbb to 8.3 too - so we tried with the image provided by: and nearly anything on here: - no success.
We can’t get a connection via usb, we can see the usb folders, but can’t access via ssh (like this guy here!category-topic/beagleboard/beaglebone-black/qlnIUmAiP54)

Using ethernet is no option here, as our network policy doesn’t allow network access.
Is there a working image out there? Can we somehow get the image which was preinstalled on the bbb?


Did you try: 2016-03-20?

it was only uploaded a few days ago on sunday...

on your pc, what does:

sudo ifconfig -a

show, when the bbb is plugged in?


I think i already tried it - at least the download link is purple.
ifconfig-a displays:
eth1 Link encap:Ethernet Hardware Adresse 54:4a:16:ca:aa:de
inet6-Adresse: fe80::564a:16ff:feca:aade/64 Gültigkeitsbereich:Verbindung
RX-Pakete:43 Fehler:3 Verloren:0 Überläufe:0 Fenster:3
TX-Pakete:2 Fehler:0 Verloren:0 Überläufe:0 Träger:0
Kollisionen:0 Sendewarteschlangenlänge:1000
RX-Bytes:10573 (10.5 KB) TX-Bytes:268 (268.0 B)

thanks for your help,

do you get an ip when you do:

sudo dhclient eth1


Otherwise, please fire up gtkterm:

gtkterm -p /dev/ttyACM0 -s 115200

and run:

journalctl -f

while running:

sudo dhclient eth1

on your pc, we should see the DHCP server fireing up..


So i installed gtkterm and ran it with the provided command… than in another terminal I executed dhclient eth1 - was this what you wanted me to do?
Nothing happened.

So when you fire up gtkterm, you should have a serial connection into
the bbb. if you hit enter it should ask you for the user, just type
root <enter>

in the bbb: fire up:

journalctl -f

then on your pc:

sudo dhclient eth1

you should see a bunch of log messages from "journalctl -f" on what's
going on inside the bbb.


Sry for my late response :confused:
I tried but couldn’t get a response from the bbb - as it seemed I was the only one having this problem, so I reinstalled once again (using debian console edition) and everything worked as expected :slight_smile:

So perhaps there was sth. wrong with the image I downloaded or the creation of the bootable sdcard.

But there is something I don’t understand with the console edition:
If I restart a service via:
/etc/init.d/ssh restart
i get a response in form of:
[ ok ] Restarting ssh (via systemctl): ssh.service.
but when using “service ssh restart” I don’t get any response.
Probably just a missing package?