Enabling eMMC (MMC) pins as gpio's

Hello all, I’m trying to enable the eMMC pins (P3-P6 and P21-25 on the P8 header) as GPIO’s on my BeagleBoneBlack rev C with no success. My current system runs through the micro SD card as I have disabled the corresponding eMMC line on uEnv.txt for the use of the pins.

I have tried loading the cape overlay of Derek Molly Device Tree and cape-univ-emmc to “/sys/devices/platform/bone_capemgr/slots” ($SLOTS) with still no success. Whilst I can compile and load the cape overlay on my device tree, when I toggle the value of the GPIO pin through “sys/class/gpio/gpioXX” the eMMc pin’s voltage does not change.

Whilst previously I did get the desired result (through Enabling all the gpio pins) it was at the cost of disabling the HDMI, which in my scenario I can’t afford. Can anyone please give me clues/suggestions on how I could over my issue?

System info:

My system is running on the " Debian 9.1 2017-08-31 4GB SD LXQT" image acquired from BBB_Image

My kernel version is: 4.9.45-ti-r57

Kind regards,