glchess on Angstrom

I installed "opkg install gnome-games-glchess" after doing an "opkg
update" and then "opkg upgraded" but when I run it I get a wait icon
for a while and then nothing happens.

  If I run glchess in a terminal window I get the follow output

root@beagleboard:~# glchess
Failed to load GGZ config: No such file or directory: /home/root/.ggz/
Traceback (most recent call last):
  File "/usr/bin/glchess", line 79, in <module>
  File "/usr/lib/python2.6/site-packages/glchess/", line 4,
in start_game
    app = main.Application()
  File "/usr/lib/python2.6/site-packages/glchess/", line 418,
in __init__
    self.ui = UI(self)
  File "/usr/lib/python2.6/site-packages/glchess/", line 331,
in __init__
    self.networkDialog = dialog.controller =
  File "/usr/lib/python2.6/site-packages/glchess/gtkui/", line
367, in addNetworkDialog
    self.__networkDialog = network.GtkNetworkGameDialog(self,
  File "/usr/lib/python2.6/site-packages/glchess/gtkui/",
line 111, in __init__
    self.infobar = gtk.InfoBar()
AttributeError: 'module' object has no attribute 'InfoBar'

sh: bug-buddy: not found

I have tried this in the latest demo and also in a build I did my self
using Narcissus with the same results. glchess also does the same
thing in the sakoman build as well. So I think the latest ipk in the
unstable feed has a problem.

This is an Angstrom (or OpenEmbedded) issue, not BeagleBoard per se.

You should probably post this question on one of those mailing lists
for a proper answer.