[Help] Can't log in through serial connection


I’m having difficulties logging in when I get to the beaglebone login: prompt through a serial connection, using minicom in echo mode with USB power. No matter what I enter, nothing happens.

I feel pretty dumb, because I tried debian debian:temppwd debian temppwd <return> and everythign in between to try to proceed with the boot. I’m on the latest release, emCC flashed.

What am I doing wrong?

1 Like

bealgebone login: debian

password: temppwd

This is what I thought worked. Maybe people are trying something new?


P.S. If you are building your own kernel, make menuconfig and things in the build process, will make access available for you to make a target name, password, and other ideas. At least, it was that way w/ buildroot a while back.

Side note here: I did notice that something changed in newer kernels w/ building w/ buildroot. I could not set the password for the user on the target.

So… no text from your keyboard shows up in the serial terminal?

I don’t know minicom… but if your part of the ‘dialout’ group, your minicom settings are wack…

Use anything other then minicom… gtkterm, tio, screen, etc…