Issue with access to

I am not able to connect to once i connected USB cable to beaglonebone and laptop & ethernet cable to board. Please give steps to resolve this.

hello! you could try to install Putty and use the serial conection… after that try to connect the serial COM# and use the speed 115200, first you have to use the comand windows+x search for device manager, if you dont see it in ports(com) go to the section view and show devices… once you know the COM# of your bbai64 open putty and select the option serial… change the number… and the speed to 115200

also i think you should try using your missing that last value

I tried writing ‘’ but still cannot connect, and also i tried for serial communication with putty and got ip address but when i type the ip address in ssh and then it shows this: (port 22)

The host key is not cached for this server: (port 22)

You have no guarantee that the server is the computer you think it is.

The server's ssh-ed25519 key fingerprint is:

ssh-ed25519 255 SHA256:Kz3Y7ipw64u8NCrmgrjguHc7kel/dIbGMoc6MVpknOk

If you trust this host, press "Accept" to add the key to PuTTY's cache and carry on connecting.

If you want to carry on connecting just once, without adding the key to the cache, press "Connect Once".

If you do not trust this host, press "Cancel" to abandon the connection.

as i used beaglebone for first time, so i pressed connect once and then i see everything blank and it is not even showing ‘login as:’ or any other word

ssh keys get generated on first bootup… Looking at above, use your browser and go to, a simple web page should load…