No activity in the usr LEDS when starting beaglebone

I am new with beaglebone board and I have been trying to work with flashing an image from the latest image link but I keep on having problems with the board where when I connect the usb to the board, I only get an usr 0 and 1 on constantly (as shown in the image in the forum).

I know when you connect to the board there should be an activity in usr 0 and usr 3 constantly flashing but now I got this problem and I might have made a mistake while trying to flash an image with graphical interface into beaglebone.

To explain how I got here, I tried to install tioghtvncserver into beaglebone, however, I was informed that I would need to install lxde. When I tried to install lxde it keeps on causing problems with the remaining space where I had to use sudo apt --fix broken install and I still keep on getting message not enough free space in /var/cache/apt/archives/. (Long story short :sweat_smile: :sweat_smile:) I reached to stage where I used fdisk in order to kill the processes and by mistake I used sudo pkill -u root and the outcome as shown above (start of forum).

@Mojo_WD759 in general if you want to install a desktop environment on a BeagleBone, use a bigger microSD instead, as fitting a generic desktop on the 4GB eMMC is a challenge now days, as the default desktop installs takes quite a bit of storage.

So start over…


1 Like

well, I have a 32GB micro SD card. So, I think I am covered with the storage size. Can you show me a link for a tutorial on how I can install desktop environment on beaglebone and also do you know what it means to get usr LEDs 0 and 1 on constantly?

Here’s an image with xfce ready to go: Debian 11.x (Bullseye) - Monthly Snapshots