powering the BB via the USB cable and blinking lights?

i've been powering my BB off of a 5V power adapter since day one so,
just for fun, for the first time, i used a USB cable. and rather than
the two USR{0,1} lights eventually coming on solid, they're flashing
slowly and regularly. should i have expected this? what does it
mean? thanks.


I also have same problem Board was working perfectly fine . But i
started using wal mount 5 V
supply it worked for 1 day then USR0 & USR1 started blinking
I am also not able to seen on the terminal mines REV B5 board.
Can some one help

What is the current rating and voltaga levels of your 5V supplyn when it is plugged in?


power supply 1A and voltage 4.8V

You need 5V, not 4.8V and at least 1.5A to make sure it can handle the initial surge. Try powering it form USB and see what you get…


Actually i was working with USB OTG in peripheral model it was working
fine for last two months . then i got new monitor and decided to use
it for USB OTG host mode and soldered pin 4 & 5 . and problem started.
suddenly board also became very hot as i connected DMHI-to-DVI-D
converter .after all these problems i decided to go back to original
mode but so de-soldered pin 4 & 5 but not i am not able to power up
board with usb cable . Can any one help me .

at pin 10 & 11 of TPS2141 i can not see 3.3V does it means that
TPS2141 is blown up . what is the procedure for changing it .can i do
RMA for this

You have damaged the board. Send it in for repair and see if they can fix it. It sounds like you have damaged the TPS2141.


That is very costly sending it from India to US . i will try to
replace TPS2141. Also At point RT1 the capacitor gets very hot as soon
as i connect DVI-D cable is there a problem with that as well . how
can i know that the Dvi-D interface is working properly as i could not
see any video signal on monitor.

RT1 is not a capacitor. It is a thermal based limiting resistor. It provides 5V to the EDID circuitry on the monitor. It sounds like you have some sort of a short on the display to which you are trying to connect. You can remove RT1 if you do not need to use the EDID function. If you do not see a signal, I suspect that ther eis an issue with your cabling. You cannot use a DVI-D to VGA adapter. It will not work. Please read the System Reference Manual and refer to the pinouts required for the DVI-D interface supplied by the board.

Fell free to replace the TPS2141. But be aware, depending on how much damage you have done to the board, there may be more damage to the board than just that device. You may have even blown the TFP410 which could also explain your monitor issue.


I am using HDMI male to Dvi-d female adapter and from there Dvi-d cable i worked initially for 1 day and then stop working . i have also written RMA for this awaiting their reply for the same .