Protecting the SD card from write corruption using OverlayFS

Can we have this script in images by default?
Previous discussion from google groups: https://groups.google.com/g/beagleboard/c/9J2r8xn3-Os
Others:
Overlay File System · Issue #32 · SAtacker/beagle-config · GitHub
BeagleBoard/GSoC/2021 Proposal/beagle config - eLinux.org

Hi @Shreyas it’s “installed” by default everywhere:

If it’s not installed then either we missed one or your image is too old :wink:

Regards,

Thanks :+1: