Sitara Linux Program the eMMC on Beaglebone Black

I have been trying to program the eMMC on beaglebone black using uniflash through ethernet interface. I have gathered all the files based on the below URL,

But I am not able to flash the board. Please find the error that i am getting below,

" U-Boot SPL 2014.07-00107-gd28f2b9 <Feb 18 2016 - 20:31:36> ### ERROR ### Please RESET the board ### "

This is the first step i have done and i have been using ti-sdk-am335x-evm- Then somebody in the ti e2e forum suggested me to use the latest SDK from repository. I have tried that also(ti-processor-sdk-linux-am335x-evm- With this i am getting a new error. Please find the error below,

" U-Boot SPL 2015.07-00080-gfa53e9d-dirty <Feb 22 2016 - 17:00:39> SPL: Unsupported Boot Device! ### ERROR ### Please RESET the board ### "

Can somebody please provide any help on this issue as we are stuck at this.

Note:We are tried with flasher image with ethernet support. To support boot from ethernet we removed R67 and Mounted R92 on the beaglebone black board.

Did you ever find a solution to this issue? I ran into the same error today.

Hi Alex,

We never able to solve the issue using TI,s method, since the support from TI was really pathetic on this issue.

In fact we used a different method to solve the issue. Since i have changed my company recently i am not updated on the recent progress of the same. But i am sure they found a different method which is far more easier than this.


Jitheesh Surendran