ubuntu core, disable tty1


I run Ubuntu Core for ARM at a BeagleBoard.

I’m struggling to disable tty1 for any system messages. I just can’t understand why the heck system messages are printed to a screen, while they should be simply put to /var/log/messages or to a console. First I cleaned the /etc/init/tty1.conf file - does not help, next, added “quiet” argument to bootargs - does not help.

Is it possible to disable any system printing to a screen? Login is disabled but annoying “fsck… bla bla” are really destroying my application