update & upgrade (bone-debian-9.4-lxqt-armhf-2018-06-17-4gb.img)

I burn the img into SDcard.and use “sudo /opt/scripts/tools/grow_partition.sh”

When I upgrade, I get

debian@beaglebone:~$ sudo apt-get update
Ign:1 http://deb.debian.org/debian stretch InRelease
Get:2 http://deb.debian.org/debian stretch-updates InRelease [91.0 kB]
Get:3 http://deb.debian.org/debian-security stretch/updates InRelease [94.3 kB]
Get:4 http://deb.debian.org/debian stretch Release [118 kB]
Get:5 http://deb.debian.org/debian stretch Release.gpg [2,434 B]
Get:6 http://deb.debian.org/debian stretch-updates/main armhf Packages [5,112 B]
Get:7 http://repos.rcn-ee.com/debian stretch InRelease [3,058 B]
Get:8 http://deb.debian.org/debian-security stretch/updates/contrib armhf Packag es [1,764 B]
Get:9 http://deb.debian.org/debian-security stretch/updates/main armhf Packages [378 kB]
Get:10 http://deb.debian.org/debian-security stretch/updates/non-free armhf Pack ages [1,268 B]
Get:11 http://deb.debian.org/debian stretch/non-free armhf Packages [60.0 kB]
Get:12 http://deb.debian.org/debian stretch/contrib armhf Packages [42.1 kB]
Get:13 http://deb.debian.org/debian stretch/main armhf Packages [6,927 kB]
Get:14 http://repos.rcn-ee.com/debian stretch/main armhf Packages [661 kB]
Fetched 8,385 kB in 1min 18s (106 kB/s)
Reading package lists… Done
debian@beaglebone:~$ sudo apt-get upgrade
Reading package lists… Done
Building dependency tree
Reading state information… Done
Calculating upgrade… Done
The following packages have been kept back:
libgl1-mesa-dri libopencl1 libwayland-egl1-mesa mesa-va-drivers mesa-vdpau-drivers ti-opencl
The following packages will be upgraded:
apache2 apache2-bin apache2-data apache2-utils ardupilot-copter-3.6-bbbmini
ardupilot-copter-3.6-blue ardupilot-copter-3.6-pocket ardupilot-rover-3.4-bbbmini base-files
bb-beaglebone-io-installer bb-cape-overlays bb-customizations bb-johnny-five-installer
bb-node-red-installer bonescript ca-certificates chromium curl dpkg dpkg-dev file
firmware-am57xx-opencl-monitor fuse ipumm-dra7xx-installer libavcodec57 libavformat57
libavutil55 libcpupower1 libcups2 libcurl3 libcurl3-gnutls libdpkg-perl libdrm-amdgpu1
libdrm-common libdrm-dev libdrm-etnaviv1 libdrm-exynos1 libdrm-freedreno1 libdrm-nouveau2
libdrm-omap1 libdrm-radeon1 libdrm-tegra0 libdrm2 libegl-mesa0 libegl1-mesa libetnaviv libfuse2
libgbm1 libgcrypt20 libgl1-mesa-glx libglapi-mesa libgles2-mesa libglx-mesa0 liblcms2-2
libldap-2.4-2 libldap-common libmagic-mgc libmagic1 libpam-systemd libsmbclient
libsoup-gnome2.4-1 libsoup2.4-1 libswresample2 libsystemd0 libticmem1 libudev-dev libudev1
libwayland-client0 libwayland-cursor0 libwayland-server0 libwbclient0 libxapian30 linux-cpupower
linux-libc-dev mesa-common-dev nodejs openssh-client openssh-server openssh-sftp-server patch
pru-software-support-package samba-libs shared-mime-info systemd systemd-sysv ti-ipc-dra7xx udev
87 upgraded, 0 newly installed, 0 to remove and 6 not upgraded.
Need to get 130 MB of archives.
After this operation, 20.1 MB of additional disk space will be used.
Do you want to continue? [Y/n] y
Get:2 http://repos.rcn-ee.com/debian stretch/main armhf nodejs armhf 6.14.4-0rcnee0~stretch+20180815 [7,916 kB]
Get:3 http://deb.debian.org/debian stretch/main armhf dpkg armhf 1.18.25 [2,078 kB]
Get:1 http://101.110.118.33/deb.debian.org/debian stretch/main armhf base-files armhf 9.9+deb9u5 [67 .3 kB]
Get:4 http://deb.debian.org/debian stretch/main armhf systemd-sysv armhf 232-25+deb9u4 [81.3 kB]
Get:5 http://deb.debian.org/debian stretch/main armhf libpam-systemd armhf 232-25+deb9u4 [176 kB]
Get:6 http://deb.debian.org/debian stretch/main armhf libudev-dev armhf 232-25+deb9u4 [91.3 kB]
Get:7 http://deb.debian.org/debian stretch/main armhf libsystemd0 armhf 232-25+deb9u4 [259 kB]
Get:8 http://deb.debian.org/debian stretch/main armhf systemd armhf 232-25+deb9u4 [2,272 kB]
Get:9 http://deb.debian.org/debian stretch/main armhf udev armhf 232-25+deb9u4 [1,077 kB]
Get:10 http://deb.debian.org/debian stretch/main armhf libudev1 armhf 232-25+deb9u4 [120 kB]
Get:11 http://deb.debian.org/debian stretch/main armhf libgcrypt20 armhf 1.7.6-2+deb9u3 [468 kB]
Get:12 http://deb.debian.org/debian stretch/main armhf libldap-common all 2.4.44+dfsg-5+deb9u2 [85.5 kB]
Get:13 http://deb.debian.org/debian stretch/main armhf libldap-2.4-2 armhf 2.4.44+dfsg-5+deb9u2 [197 kB]
Get:14 http://deb.debian.org/debian stretch/main armhf apache2 armhf 2.4.25-3+deb9u5 [236 kB]
Get:15 http://deb.debian.org/debian stretch/main armhf apache2-bin armhf 2.4.25-3+deb9u5 [1,066 kB]
Get:16 http://deb.debian.org/debian stretch/main armhf apache2-utils armhf 2.4.25-3+deb9u5 [219 kB]
Get:17 http://deb.debian.org/debian stretch/main armhf apache2-data all 2.4.25-3+deb9u5 [162 kB]
Get:18 http://deb.debian.org/debian-security stretch/updates/main armhf libcups2 armhf 2.2.1-8+deb9u 2 [277 kB]
Get:19 http://deb.debian.org/debian-security stretch/updates/main armhf libwbclient0 armhf 2:4.5.12+ dfsg-2+deb9u3 [121 kB]
Get:20 http://deb.debian.org/debian-security stretch/updates/main armhf libsmbclient armhf 2:4.5.12+ dfsg-2+deb9u3 [145 kB]
Get:21 http://deb.debian.org/debian-security stretch/updates/main armhf samba-libs armhf 2:4.5.12+df sg-2+deb9u3 [4,504 kB]
Get:22 http://deb.debian.org/debian stretch/main armhf libxapian30 armhf 1.4.3-2+deb9u1 [973 kB]
Get:23 http://deb.debian.org/debian stretch/main armhf file armhf 1:5.30-1+deb9u2 [63.8 kB]
Get:24 http://deb.debian.org/debian stretch/main armhf libmagic1 armhf 1:5.30-1+deb9u2 [105 kB]
Get:25 http://deb.debian.org/debian stretch/main armhf libmagic-mgc armhf 1:5.30-1+deb9u2 [222 kB]
Get:26 http://deb.debian.org/debian-security stretch/updates/main armhf openssh-sftp-server armhf 1: 7.4p1-10+deb9u4 [35.2 kB]
Get:27 http://deb.debian.org/debian-security stretch/updates/main armhf openssh-server armhf 1:7.4p1 -10+deb9u4 [330 kB]
Get:28 http://deb.debian.org/debian-security stretch/updates/main armhf openssh-client armhf 1:7.4p1 -10+deb9u4 [740 kB]
Get:29 http://deb.debian.org/debian stretch/main armhf ca-certificates all 20161130+nmu1+deb9u1 [182 kB]
Get:30 http://deb.debian.org/debian-security stretch/updates/main armhf libavutil55 armhf 7:3.2.12-1 ~deb9u1 [242 kB]
Get:31 http://deb.debian.org/debian-security stretch/updates/main armhf libswresample2 armhf 7:3.2.1 2-1~deb9u1 [93.0 kB]
Get:32 http://deb.debian.org/debian-security stretch/updates/main armhf libavcodec57 armhf 7:3.2.12- 1~deb9u1 [4,233 kB]
Get:33 http://deb.debian.org/debian-security stretch/updates/main armhf libavformat57 armhf 7:3.2.12 -1~deb9u1 [885 kB]
Get:34 http://deb.debian.org/debian-security stretch/updates/main armhf chromium armhf 68.0.3440.75- 1~deb9u1 [42.3 MB]
Get:35 http://deb.debian.org/debian-security stretch/updates/main armhf curl armhf 7.52.1-5+deb9u7 [ 224 kB]
Get:36 http://deb.debian.org/debian-security stretch/updates/main armhf libcurl3 armhf 7.52.1-5+deb9 u7 [264 kB]
Get:37 http://deb.debian.org/debian stretch/main armhf dpkg-dev all 1.18.25 [1,595 kB]
Get:38 http://deb.debian.org/debian stretch/main armhf libdpkg-perl all 1.18.25 [1,287 kB]
Get:39 http://deb.debian.org/debian stretch/main armhf patch armhf 2.7.5-1+deb9u1 [106 kB]
Get:40 http://deb.debian.org/debian-security stretch/updates/main armhf fuse armhf 2.9.7-1+deb9u1 [7 0.2 kB]
Get:41 http://deb.debian.org/debian-security stretch/updates/main armhf libfuse2 armhf 2.9.7-1+deb9u 1 [116 kB]
Get:42 http://deb.debian.org/debian-security stretch/updates/main armhf libcpupower1 armhf 4.9.110-3 +deb9u4 [564 kB]
Get:43 http://deb.debian.org/debian-security stretch/updates/main armhf libcurl3-gnutls armhf 7.52.1 -5+deb9u7 [262 kB]
Get:44 http://deb.debian.org/debian-security stretch/updates/main armhf liblcms2-2 armhf 2.8-4+deb9u 1 [120 kB]
Get:45 http://deb.debian.org/debian stretch/main armhf libsoup2.4-1 armhf 2.56.0-2+deb9u2 [254 kB]
Get:46 http://deb.debian.org/debian stretch/main armhf libsoup-gnome2.4-1 armhf 2.56.0-2+deb9u2 [16. 2 kB]
Get:47 http://deb.debian.org/debian-security stretch/updates/main armhf linux-cpupower armhf 4.9.110 -3+deb9u4 [593 kB]
Get:48 http://deb.debian.org/debian-security stretch/updates/main armhf linux-libc-dev armhf 4.9.110 -3+deb9u4 [1,326 kB]
Get:49 http://deb.debian.org/debian stretch/main armhf shared-mime-info armhf 1.8-1+deb9u1 [729 kB]
Get:50 http://repos.rcn-ee.com/debian stretch/main armhf bb-beaglebone-io-installer armhf 4.0.0-0rcn ee3~stretch+20180816 [1,840 kB]
Get:51 http://repos.rcn-ee.com/debian stretch/main armhf bb-johnny-five-installer armhf 1.0.0-0rcnee 0~stretch+20180828 [1,843 kB]
Get:52 http://repos.rcn-ee.com/debian stretch/main armhf bb-node-red-installer armhf 0.19.2-0rcnee0~ stretch+20180828 [27.0 MB]
Get:53 http://repos.rcn-ee.com/debian stretch/main armhf bonescript armhf 0.7.0-git20180821.0-0rcnee 1~stretch+20180821 [5,395 kB]
Get:54 http://repos.rcn-ee.com/debian stretch/main armhf libdrm-dev armhf 2.4.94-1rcnee0~stretch+201 80831 [221 kB]
Get:55 http://repos.rcn-ee.com/debian stretch/main armhf libdrm-radeon1 armhf 2.4.94-1rcnee0~stretch +20180831 [29.1 kB]
Get:56 http://repos.rcn-ee.com/debian stretch/main armhf libdrm-nouveau2 armhf 2.4.94-1rcnee0~stretc h+20180831 [24.5 kB]
Get:57 http://repos.rcn-ee.com/debian stretch/main armhf libdrm-amdgpu1 armhf 2.4.94-1rcnee0~stretch +20180831 [25.9 kB]
Get:58 http://repos.rcn-ee.com/debian stretch/main armhf libdrm-omap1 armhf 2.4.94-1rcnee0~stretch+2 0180831 [16.0 kB]
Get:59 http://repos.rcn-ee.com/debian stretch/main armhf libdrm-freedreno1 armhf 2.4.94-1rcnee0~stre tch+20180831 [26.7 kB]
Get:60 http://repos.rcn-ee.com/debian stretch/main armhf libdrm-exynos1 armhf 2.4.94-1rcnee0~stretch +20180831 [19.1 kB]
Get:61 http://repos.rcn-ee.com/debian stretch/main armhf libdrm-tegra0 armhf 2.4.94-1rcnee0~stretch+ 20180831 [15.4 kB]
Get:62 http://repos.rcn-ee.com/debian stretch/main armhf libdrm-etnaviv1 armhf 2.4.94-1rcnee0~stretc h+20180831 [19.9 kB]
Get:63 http://repos.rcn-ee.com/debian stretch/main armhf libdrm-common all 2.4.94-1rcnee0~stretch+20 180831 [13.6 kB]
Get:64 http://repos.rcn-ee.com/debian stretch/main armhf libdrm2 armhf 2.4.94-1rcnee0~stretch+201808 31 [36.1 kB]
Get:65 http://repos.rcn-ee.com/debian stretch/main armhf libwayland-server0 armhf 1.15.0-2 [26.2 kB]
Get:66 http://repos.rcn-ee.com/debian stretch/main armhf libegl-mesa0 armhf 18.1.5-1rcnee0~stretch+2 0180809 [110 kB]
Get:67 http://repos.rcn-ee.com/debian stretch/main armhf libgbm1 armhf 18.1.5-1rcnee0~stretch+201808 09 [60.1 kB]
Get:68 http://repos.rcn-ee.com/debian stretch/main armhf libglx-mesa0 armhf 18.1.5-1rcnee0~stretch+2 0180809 [158 kB]
Get:69 http://repos.rcn-ee.com/debian stretch/main armhf libglapi-mesa armhf 18.1.5-1rcnee0~stretch+ 20180809 [67.5 kB]
Get:70 http://repos.rcn-ee.com/debian stretch/main armhf libwayland-client0 armhf 1.15.0-2 [21.2 kB]
Get:71 http://repos.rcn-ee.com/debian stretch/main armhf libegl1-mesa armhf 18.1.5-1rcnee0~stretch+2 0180809 [43.5 kB]
Get:72 http://repos.rcn-ee.com/debian stretch/main armhf libetnaviv armhf 0.0.0-git20141102.0-0rcnee 5~stretch+20180831 [12.6 kB]
Get:73 http://repos.rcn-ee.com/debian stretch/main armhf libgl1-mesa-glx armhf 18.1.5-1rcnee0~stretc h+20180809 [43.5 kB]
Get:74 http://repos.rcn-ee.com/debian stretch/main armhf libgles2-mesa armhf 18.1.5-1rcnee0~stretch+ 20180809 [43.5 kB]
Get:75 http://repos.rcn-ee.com/debian stretch/main armhf libwayland-cursor0 armhf 1.15.0-2 [12.7 kB]
Get:76 http://repos.rcn-ee.com/debian stretch/main armhf mesa-common-dev armhf 18.1.5-1rcnee0~stretc h+20180809 [584 kB]
Get:77 http://repos.rcn-ee.com/debian stretch/main armhf ardupilot-copter-3.6-bbbmini armhf 3.6.0-gi t20180807-0rcnee0~stretch+20180810 [491 kB]
Get:78 http://repos.rcn-ee.com/debian stretch/main armhf ardupilot-copter-3.6-blue armhf 3.6.0-git20 180807-0rcnee0~stretch+20180810 [493 kB]
Get:79 http://repos.rcn-ee.com/debian stretch/main armhf ardupilot-copter-3.6-pocket armhf 3.6.0-git 20180807-0rcnee0~stretch+20180810 [491 kB]
Get:80 http://repos.rcn-ee.com/debian stretch/main armhf ardupilot-rover-3.4-bbbmini armhf 3.4.2-git 20180729-0rcnee0~stretch+20180810 [402 kB]
Get:81 http://repos.rcn-ee.com/debian stretch/main armhf bb-cape-overlays armhf 4.4.20180803.0-0rcne e0~stretch+20180804 [68.4 kB]
Get:82 http://repos.rcn-ee.com/debian stretch/main armhf bb-customizations all 1.20180815-0rcnee0~st retch+20180815 [4,556 B]
Get:83 http://repos.rcn-ee.com/debian stretch/main armhf firmware-am57xx-opencl-monitor all 1.1.15.3 -r0.0rcnee1~stretch+20180808 [8,989 kB]
Get:84 http://repos.rcn-ee.com/debian stretch/main armhf ipumm-dra7xx-installer all 3.00.15.00-r1rcn ee0~stretch+20180731 [1,696 kB]
Get:85 http://repos.rcn-ee.com/debian stretch/main armhf libticmem1 armhf 4.15.00.01-git20180305-0rc nee2~stretch+20180808 [7,694 B]
Get:86 http://repos.rcn-ee.com/debian stretch/main armhf pru-software-support-package all 5.2.0-git2 0180711-0rcnee0~stretch+20180712 [271 kB]
Get:87 http://repos.rcn-ee.com/debian stretch/main armhf ti-ipc-dra7xx armhf 3.47.02.00-r0.0rcnee2~s tretch+20180809 [66.8 kB]
Fetched 130 MB in 9min 7s (238 kB/s)
Extracting templates from packages: 100%
Preconfiguring packages …
(Reading database … 74468 files and directories currently installed.)
Preparing to unpack …/base-files_9.9+deb9u5_armhf.deb …
Unpacking base-files (9.9+deb9u5) over (9.9+deb9u4) …
Setting up base-files (9.9+deb9u5) …
Installing new version of config file /etc/debian_version …
(Reading database … 74468 files and directories currently installed.)
Preparing to unpack …/dpkg_1.18.25_armhf.deb …
Unpacking dpkg (1.18.25) over (1.18.24) …
Setting up dpkg (1.18.25) …
(Reading database … 74468 files and directories currently installed.)
Preparing to unpack …/systemd-sysv_232-25+deb9u4_armhf.deb …
Unpacking systemd-sysv (232-25+deb9u4) over (232-25+deb9u3) …
Preparing to unpack …/libpam-systemd_232-25+deb9u4_armhf.deb …
Unpacking libpam-systemd:armhf (232-25+deb9u4) over (232-25+deb9u3) …
Preparing to unpack …/libudev-dev_232-25+deb9u4_armhf.deb …
Unpacking libudev-dev:armhf (232-25+deb9u4) over (232-25+deb9u3) …
Preparing to unpack …/libsystemd0_232-25+deb9u4_armhf.deb …
Unpacking libsystemd0:armhf (232-25+deb9u4) over (232-25+deb9u3) …
Setting up libsystemd0:armhf (232-25+deb9u4) …
(Reading database … 74468 files and directories currently installed.)
Preparing to unpack …/systemd_232-25+deb9u4_armhf.deb …
Unpacking systemd (232-25+deb9u4) over (232-25+deb9u3) …
Preparing to unpack …/udev_232-25+deb9u4_armhf.deb …
Unpacking udev (232-25+deb9u4) over (232-25+deb9u3) …
Preparing to unpack …/libudev1_232-25+deb9u4_armhf.deb …
Unpacking libudev1:armhf (232-25+deb9u4) over (232-25+deb9u3) …
Setting up libudev1:armhf (232-25+deb9u4) …
(Reading database … 74468 files and directories currently installed.)
Preparing to unpack …/libgcrypt20_1.7.6-2+deb9u3_armhf.deb …
Unpacking libgcrypt20:armhf (1.7.6-2+deb9u3) over (1.7.6-2+deb9u2) …
Setting up libgcrypt20:armhf (1.7.6-2+deb9u3) …
(Reading database … 74468 files and directories currently installed.)
Preparing to unpack …/00-libldap-common_2.4.44+dfsg-5+deb9u2_all.deb …
Unpacking libldap-common (2.4.44+dfsg-5+deb9u2) over (2.4.44+dfsg-5+deb9u1) …
Preparing to unpack …/01-libldap-2.4-2_2.4.44+dfsg-5+deb9u2_armhf.deb …
Unpacking libldap-2.4-2:armhf (2.4.44+dfsg-5+deb9u2) over (2.4.44+dfsg-5+deb9u1) …
Preparing to unpack …/02-apache2_2.4.25-3+deb9u5_armhf.deb …
Unpacking apache2 (2.4.25-3+deb9u5) over (2.4.25-3+deb9u4) …
Preparing to unpack …/03-apache2-bin_2.4.25-3+deb9u5_armhf.deb …
Unpacking apache2-bin (2.4.25-3+deb9u5) over (2.4.25-3+deb9u4) …
Preparing to unpack …/04-apache2-utils_2.4.25-3+deb9u5_armhf.deb …
Unpacking apache2-utils (2.4.25-3+deb9u5) over (2.4.25-3+deb9u4) …
Preparing to unpack …/05-apache2-data_2.4.25-3+deb9u5_all.deb …
Unpacking apache2-data (2.4.25-3+deb9u5) over (2.4.25-3+deb9u4) …
Preparing to unpack …/06-libcups2_2.2.1-8+deb9u2_armhf.deb …
Unpacking libcups2:armhf (2.2.1-8+deb9u2) over (2.2.1-8+deb9u1) …
Preparing to unpack …/07-libwbclient0_2%3a4.5.12+dfsg-2+deb9u3_armhf.deb …
Unpacking libwbclient0:armhf (2:4.5.12+dfsg-2+deb9u3) over (2:4.5.12+dfsg-2+deb9u2) …
Preparing to unpack …/08-libsmbclient_2%3a4.5.12+dfsg-2+deb9u3_armhf.deb …
Unpacking libsmbclient:armhf (2:4.5.12+dfsg-2+deb9u3) over (2:4.5.12+dfsg-2+deb9u2) …
Preparing to unpack …/09-samba-libs_2%3a4.5.12+dfsg-2+deb9u3_armhf.deb …
Unpacking samba-libs:armhf (2:4.5.12+dfsg-2+deb9u3) over (2:4.5.12+dfsg-2+deb9u2) …
Preparing to unpack …/10-nodejs_6.14.4-0rcnee0~stretch+20180815_armhf.deb …
Detected old npm client, removing…
Unpacking nodejs (6.14.4-0rcnee0~stretch+20180815) over (6.14.3-0rcnee0~stretch+20180612) …
Setting up nodejs (6.14.4-0rcnee0~stretch+20180815) …
(Reading database … 74468 files and directories currently installed.)
Preparing to unpack …/bb-beaglebone-io-installer_4.0.0-0rcnee3~stretch+20180816_armhf.deb …
Unpacking bb-beaglebone-io-installer (4.0.0-0rcnee3~stretch+20180816) over (4.0.0-0rcnee1~stretch+20 180518) …
Preparing to unpack …/bb-johnny-five-installer_1.0.0-0rcnee0~stretch+20180828_armhf.deb …
Unpacking bb-johnny-five-installer (1.0.0-0rcnee0~stretch+20180828) over (0.15.0-0rcnee0~stretch+201 80518) …
Setting up bb-johnny-five-installer (1.0.0-0rcnee0~stretch+20180828) …
bb-johnny-five-installer:nodejs:[v6.14.4]
bb-johnny-five-installer:installing:[johnny-five-1.0.0-v6.14.4.tar.xz]
bb-johnny-five-installer:updating:[/usr/local/lib/node_modules/johnny-five/]
bb-johnny-five-installer:Installed
Setting up bb-beaglebone-io-installer (4.0.0-0rcnee3~stretch+20180816) …
bb-beaglebone-io-installer:nodejs:[v6.14.4]
bb-beaglebone-io-installer:installing:[beaglebone-io-4.0.0-5677917-v6.14.4.tar.xz]
bb-beaglebone-io-installer:updating:[/usr/local/lib/node_modules/beaglebone-io/]
bb-beaglebone-io-installer:Installed
(Reading database … 74468 files and directories currently installed.)
Preparing to unpack …/00-bb-node-red-installer_0.19.2-0rcnee0~stretch+20180828_armhf.deb …
Unpacking bb-node-red-installer (0.19.2-0rcnee0~stretch+20180828) over (0.18.7-0rcnee0~stretch+20180 604) …
Preparing to unpack …/01-bonescript_0.7.0-git20180821.0-0rcnee1~stretch+20180821_armhf.deb …
Unpacking bonescript (0.7.0-git20180821.0-0rcnee1~stretch+20180821) over (0.6.3-0rcnee2~stretch+2018 0607) …
Preparing to unpack …/02-libxapian30_1.4.3-2+deb9u1_armhf.deb …
Unpacking libxapian30:armhf (1.4.3-2+deb9u1) over (1.4.3-2) …
Preparing to unpack …/03-file_1%3a5.30-1+deb9u2_armhf.deb …
Unpacking file (1:5.30-1+deb9u2) over (1:5.30-1+deb9u1) …
Preparing to unpack …/04-libmagic1_1%3a5.30-1+deb9u2_armhf.deb …
Unpacking libmagic1:armhf (1:5.30-1+deb9u2) over (1:5.30-1+deb9u1) …
Preparing to unpack …/05-libmagic-mgc_1%3a5.30-1+deb9u2_armhf.deb …
Unpacking libmagic-mgc (1:5.30-1+deb9u2) over (1:5.30-1+deb9u1) …
Preparing to unpack …/06-openssh-sftp-server_1%3a7.4p1-10+deb9u4_armhf.deb …
Unpacking openssh-sftp-server (1:7.4p1-10+deb9u4) over (1:7.4p1-10+deb9u3) …
Preparing to unpack …/07-openssh-server_1%3a7.4p1-10+deb9u4_armhf.deb …
Unpacking openssh-server (1:7.4p1-10+deb9u4) over (1:7.4p1-10+deb9u3) …
Preparing to unpack …/08-openssh-client_1%3a7.4p1-10+deb9u4_armhf.deb …
Unpacking openssh-client (1:7.4p1-10+deb9u4) over (1:7.4p1-10+deb9u3) …
Preparing to unpack …/09-ca-certificates_20161130+nmu1+deb9u1_all.deb …
Unpacking ca-certificates (20161130+nmu1+deb9u1) over (20161130+nmu1) …
Preparing to unpack …/10-libavutil55_7%3a3.2.12-1~deb9u1_armhf.deb …
Unpacking libavutil55:armhf (7:3.2.12-1~deb9u1) over (7:3.2.10-1~deb9u1) …
Preparing to unpack …/11-libswresample2_7%3a3.2.12-1~deb9u1_armhf.deb …
Unpacking libswresample2:armhf (7:3.2.12-1~deb9u1) over (7:3.2.10-1~deb9u1) …
Preparing to unpack …/12-libavcodec57_7%3a3.2.12-1~deb9u1_armhf.deb …
Unpacking libavcodec57:armhf (7:3.2.12-1~deb9u1) over (7:3.2.10-1~deb9u1) …
Preparing to unpack …/13-libavformat57_7%3a3.2.12-1~deb9u1_armhf.deb …
Unpacking libavformat57:armhf (7:3.2.12-1~deb9u1) over (7:3.2.10-1~deb9u1) …
Preparing to unpack …/14-libdrm-dev_2.4.94-1rcnee0~stretch+20180831_armhf.deb …
Unpacking libdrm-dev:armhf (2.4.94-1rcnee0~stretch+20180831) over (2.4.89-1rcnee0~stretch+20171228) …
Preparing to unpack …/15-libdrm-radeon1_2.4.94-1rcnee0~stretch+20180831_armhf.deb …
Unpacking libdrm-radeon1:armhf (2.4.94-1rcnee0~stretch+20180831) over (2.4.89-1rcnee0~stretch+201712 28) …
Preparing to unpack …/16-libdrm-nouveau2_2.4.94-1rcnee0~stretch+20180831_armhf.deb …
Unpacking libdrm-nouveau2:armhf (2.4.94-1rcnee0~stretch+20180831) over (2.4.89-1rcnee0~stretch+20171 228) …
Preparing to unpack …/17-libdrm-amdgpu1_2.4.94-1rcnee0~stretch+20180831_armhf.deb …
Unpacking libdrm-amdgpu1:armhf (2.4.94-1rcnee0~stretch+20180831) over (2.4.89-1rcnee0~stretch+201712 28) …
Preparing to unpack …/18-libdrm-omap1_2.4.94-1rcnee0~stretch+20180831_armhf.deb …
Unpacking libdrm-omap1:armhf (2.4.94-1rcnee0~stretch+20180831) over (2.4.89-1rcnee0~stretch+20171228 ) …
Preparing to unpack …/19-libdrm-freedreno1_2.4.94-1rcnee0~stretch+20180831_armhf.deb …
Unpacking libdrm-freedreno1:armhf (2.4.94-1rcnee0~stretch+20180831) over (2.4.89-1rcnee0~stretch+201 71228) …
Preparing to unpack …/20-libdrm-exynos1_2.4.94-1rcnee0~stretch+20180831_armhf.deb …
Unpacking libdrm-exynos1:armhf (2.4.94-1rcnee0~stretch+20180831) over (2.4.89-1rcnee0~stretch+201712 28) …
Preparing to unpack …/21-libdrm-tegra0_2.4.94-1rcnee0~stretch+20180831_armhf.deb …
Unpacking libdrm-tegra0:armhf (2.4.94-1rcnee0~stretch+20180831) over (2.4.89-1rcnee0~stretch+2017122 8) …
dpkg: error processing archive /tmp/apt-dpkg-install-01jLyR/21-libdrm-tegra0_2.4.94-1rcnee0~stretch+ 20180831_armhf.deb (–unpack):
unable to sync file ‘/usr/lib/arm-linux-gnueabihf/libdrm_tegra.so.0.0.0.dpkg-new’: Input/output err or
rm: cannot remove ‘/var/cache/apt/archives/apache2-bin_2.4.25-3+deb9u5_armhf.deb’: Read-only file sy stem
rm: cannot remove ‘/var/cache/apt/archives/apache2-data_2.4.25-3+deb9u5_all.deb’: Read-only file sys tem
rm: cannot remove ‘/var/cache/apt/archives/apache2-utils_2.4.25-3+deb9u5_armhf.deb’: Read-only file system
rm: cannot remove ‘/var/cache/apt/archives/apache2_2.4.25-3+deb9u5_armhf.deb’: Read-only file system
rm: cannot remove ‘/var/cache/apt/archives/ardupilot-copter-3.6-bbbmini_3.6.0-git20180807-0rcnee0~st retch+20180810_armhf.deb’: Read-only file system
rm: cannot remove ‘/var/cache/apt/archives/ardupilot-copter-3.6-blue_3.6.0-git20180807-0rcnee0~stret ch+20180810_armhf.deb’: Read-only file system
rm: cannot remove ‘/var/cache/apt/archives/ardupilot-copter-3.6-pocket_3.6.0-git20180807-0rcnee0~str etch+20180810_armhf.deb’: Read-only file system
rm: cannot remove ‘/var/cache/apt/archives/ardupilot-rover-3.4-bbbmini_3.4.2-git20180729-0rcnee0~str etch+20180810_armhf.deb’: Read-only file system
rm: cannot remove ‘/var/cache/apt/archives/base-files_9.9+deb9u5_armhf.deb’: Read-only file system
rm: cannot remove ‘/var/cache/apt/archives/bb-beaglebone-io-installer_4.0.0-0rcnee3~stretch+20180816 armhf.deb’: Read-only file system
rm: cannot remove '/var/cache/apt/archives/bb-cape-overlays_4.4.20180803.0-0rcnee0~stretch+20180804
armhf.deb’: Read-only file system
rm: cannot remove ‘/var/cache/apt/archives/bb-customizations_1.20180815-0rcnee0~stretch+20180815_all .deb’: Read-only file system
rm: cannot remove ‘/var/cache/apt/archives/bb-johnny-five-installer_1.0.0-0rcnee0~stretch+20180828_a rmhf.deb’: Read-only file system
rm: cannot remove ‘/var/cache/apt/archives/bb-node-red-installer_0.19.2-0rcnee0~stretch+20180828_arm hf.deb’: Read-only file system
rm: cannot remove ‘/var/cache/apt/archives/bonescript_0.7.0-git20180821.0-0rcnee1~stretch+20180821_a rmhf.deb’: Read-only file system
rm: cannot remove ‘/var/cache/apt/archives/ca-certificates_20161130+nmu1+deb9u1_all.deb’: Read-only file system
rm: cannot remove ‘/var/cache/apt/archives/chromium_68.0.3440.75-1~deb9u1_armhf.deb’: Read-only file system
rm: cannot remove ‘/var/cache/apt/archives/curl_7.52.1-5+deb9u7_armhf.deb’: Read-only file system
rm: cannot remove ‘/var/cache/apt/archives/dpkg-dev_1.18.25_all.deb’: Read-only file system
rm: cannot remove ‘/var/cache/apt/archives/dpkg_1.18.25_armhf.deb’: Read-only file system
rm: cannot remove ‘/var/cache/apt/archives/file_1%3a5.30-1+deb9u2_armhf.deb’: Read-only file system
rm: cannot remove ‘/var/cache/apt/archives/firmware-am57xx-opencl-monitor_1.1.15.3-r0.0rcnee1~stretc h+20180808_all.deb’: Read-only file system
rm: cannot remove ‘/var/cache/apt/archives/fuse_2.9.7-1+deb9u1_armhf.deb’: Read-only file system
rm: cannot remove ‘/var/cache/apt/archives/ipumm-dra7xx-installer_3.00.15.00-r1rcnee0~stretch+201807 31_all.deb’: Read-only file system
rm: cannot remove ‘/var/cache/apt/archives/libavcodec57_7%3a3.2.12-1~deb9u1_armhf.deb’: Read-only fi le system
rm: cannot remove ‘/var/cache/apt/archives/libavformat57_7%3a3.2.12-1~deb9u1_armhf.deb’: Read-only f ile system
rm: cannot remove ‘/var/cache/apt/archives/libavutil55_7%3a3.2.12-1~deb9u1_armhf.deb’: Read-only fil e system
rm: cannot remove ‘/var/cache/apt/archives/libcpupower1_4.9.110-3+deb9u4_armhf.deb’: Read-only file system
rm: cannot remove ‘/var/cache/apt/archives/libcups2_2.2.1-8+deb9u2_armhf.deb’: Read-only file system
rm: cannot remove ‘/var/cache/apt/archives/libcurl3-gnutls_7.52.1-5+deb9u7_armhf.deb’: Read-only fil e system
rm: cannot remove ‘/var/cache/apt/archives/libcurl3_7.52.1-5+deb9u7_armhf.deb’: Read-only file syste m
rm: cannot remove ‘/var/cache/apt/archives/libdpkg-perl_1.18.25_all.deb’: Read-only file system
rm: cannot remove ‘/var/cache/apt/archives/libdrm-amdgpu1_2.4.94-1rcnee0~stretch+20180831_armhf.deb’ : Read-only file system
rm: cannot remove ‘/var/cache/apt/archives/libdrm-common_2.4.94-1rcnee0~stretch+20180831_all.deb’: R ead-only file system
rm: cannot remove ‘/var/cache/apt/archives/libdrm-dev_2.4.94-1rcnee0~stretch+20180831_armhf.deb’: Re ad-only file system
rm: cannot remove '/var/cache/apt/archives/libdrm-etnaviv1_2.4.94-1rcnee0~stretch+20180831_armhf.deb ': Read-only file system
rm: cannot remove ‘/var/cache/apt/archives/libdrm-exynos1_2.4.94-1rcnee0~stretch+20180831_armhf.deb’ : Read-only file system
rm: cannot remove ‘/var/cache/apt/archives/libdrm-freedreno1_2.4.94-1rcnee0~stretch+20180831_armhf.d eb’: Read-only file system
rm: cannot remove '/var/cache/apt/archives/libdrm-nouveau2_2.4.94-1rcnee0~stretch+20180831_armhf.deb ': Read-only file system
rm: cannot remove ‘/var/cache/apt/archives/libdrm-omap1_2.4.94-1rcnee0~stretch+20180831_armhf.deb’: Read-only file system
rm: cannot remove ‘/var/cache/apt/archives/libdrm-radeon1_2.4.94-1rcnee0~stretch+20180831_armhf.deb’ : Read-only file system
rm: cannot remove ‘/var/cache/apt/archives/libdrm-tegra0_2.4.94-1rcnee0~stretch+20180831_armhf.deb’: Read-only file system
rm: cannot remove ‘/var/cache/apt/archives/libdrm2_2.4.94-1rcnee0~stretch+20180831_armhf.deb’: Read- only file system
rm: cannot remove ‘/var/cache/apt/archives/libegl-mesa0_18.1.5-1rcnee0~stretch+20180809_armhf.deb’: Read-only file system
rm: cannot remove ‘/var/cache/apt/archives/libegl1-mesa_18.1.5-1rcnee0~stretch+20180809_armhf.deb’: Read-only file system
rm: cannot remove ‘/var/cache/apt/archives/libetnaviv_0.0.0-git20141102.0-0rcnee5~stretch+20180831_a rmhf.deb’: Read-only file system
rm: cannot remove ‘/var/cache/apt/archives/libfuse2_2.9.7-1+deb9u1_armhf.deb’: Read-only file system
rm: cannot remove ‘/var/cache/apt/archives/libgbm1_18.1.5-1rcnee0~stretch+20180809_armhf.deb’: Read- only file system
rm: cannot remove ‘/var/cache/apt/archives/libgcrypt20_1.7.6-2+deb9u3_armhf.deb’: Read-only file sys tem
rm: cannot remove '/var/cache/apt/archives/libgl1-mesa-glx_18.1.5-1rcnee0~stretch+20180809_armhf.deb ': Read-only file system
rm: cannot remove ‘/var/cache/apt/archives/libglapi-mesa_18.1.5-1rcnee0~stretch+20180809_armhf.deb’: Read-only file system
rm: cannot remove ‘/var/cache/apt/archives/libgles2-mesa_18.1.5-1rcnee0~stretch+20180809_armhf.deb’: Read-only file system
rm: cannot remove ‘/var/cache/apt/archives/libglx-mesa0_18.1.5-1rcnee0~stretch+20180809_armhf.deb’: Read-only file system
rm: cannot remove ‘/var/cache/apt/archives/liblcms2-2_2.8-4+deb9u1_armhf.deb’: Read-only file system
rm: cannot remove ‘/var/cache/apt/archives/libldap-2.4-2_2.4.44+dfsg-5+deb9u2_armhf.deb’: Read-only file system
rm: cannot remove ‘/var/cache/apt/archives/libldap-common_2.4.44+dfsg-5+deb9u2_all.deb’: Read-only f ile system
rm: cannot remove ‘/var/cache/apt/archives/libmagic-mgc_1%3a5.30-1+deb9u2_armhf.deb’: Read-only file system
rm: cannot remove ‘/var/cache/apt/archives/libmagic1_1%3a5.30-1+deb9u2_armhf.deb’: Read-only file sy stem
rm: cannot remove ‘/var/cache/apt/archives/libpam-systemd_232-25+deb9u4_armhf.deb’: Read-only file s ystem
rm: cannot remove ‘/var/cache/apt/archives/libsmbclient_2%3a4.5.12+dfsg-2+deb9u3_armhf.deb’: Read-on ly file system
rm: cannot remove ‘/var/cache/apt/archives/libsoup-gnome2.4-1_2.56.0-2+deb9u2_armhf.deb’: Read-only file system
rm: cannot remove ‘/var/cache/apt/archives/libsoup2.4-1_2.56.0-2+deb9u2_armhf.deb’: Read-only file s ystem
rm: cannot remove ‘/var/cache/apt/archives/libswresample2_7%3a3.2.12-1~deb9u1_armhf.deb’: Read-only file system
rm: cannot remove ‘/var/cache/apt/archives/libsystemd0_232-25+deb9u4_armhf.deb’: Read-only file syst em
rm: cannot remove ‘/var/cache/apt/archives/libticmem1_4.15.00.01-git20180305-0rcnee2~stretch+2018080 8_armhf.deb’: Read-only file system
rm: cannot remove ‘/var/cache/apt/archives/libudev-dev_232-25+deb9u4_armhf.deb’: Read-only file syst em
rm: cannot remove ‘/var/cache/apt/archives/libudev1_232-25+deb9u4_armhf.deb’: Read-only file system
rm: cannot remove ‘/var/cache/apt/archives/libwayland-client0_1.15.0-2_armhf.deb’: Read-only file sy stem
rm: cannot remove ‘/var/cache/apt/archives/libwayland-cursor0_1.15.0-2_armhf.deb’: Read-only file sy stem
rm: cannot remove ‘/var/cache/apt/archives/libwayland-server0_1.15.0-2_armhf.deb’: Read-only file sy stem
rm: cannot remove ‘/var/cache/apt/archives/libwbclient0_2%3a4.5.12+dfsg-2+deb9u3_armhf.deb’: Read-on ly file system
rm: cannot remove ‘/var/cache/apt/archives/libxapian30_1.4.3-2+deb9u1_armhf.deb’: Read-only file sys tem
rm: cannot remove ‘/var/cache/apt/archives/linux-cpupower_4.9.110-3+deb9u4_armhf.deb’: Read-only fil e system
rm: cannot remove ‘/var/cache/apt/archives/linux-libc-dev_4.9.110-3+deb9u4_armhf.deb’: Read-only fil e system
rm: cannot remove '/var/cache/apt/archives/mesa-common-dev_18.1.5-1rcnee0~stretch+20180809_armhf.deb ': Read-only file system
rm: cannot remove ‘/var/cache/apt/archives/nodejs_6.14.4-0rcnee0~stretch+20180815_armhf.deb’: Read-o nly file system
rm: cannot remove ‘/var/cache/apt/archives/openssh-client_1%3a7.4p1-10+deb9u4_armhf.deb’: Read-only file system
rm: cannot remove ‘/var/cache/apt/archives/openssh-server_1%3a7.4p1-10+deb9u4_armhf.deb’: Read-only file system
rm: cannot remove ‘/var/cache/apt/archives/openssh-sftp-server_1%3a7.4p1-10+deb9u4_armhf.deb’: Read- only file system
rm: cannot remove ‘/var/cache/apt/archives/patch_2.7.5-1+deb9u1_armhf.deb’: Read-only file system
rm: cannot remove ‘/var/cache/apt/archives/pru-software-support-package_5.2.0-git20180711-0rcnee0~st retch+20180712_all.deb’: Read-only file system
rm: cannot remove ‘/var/cache/apt/archives/samba-libs_2%3a4.5.12+dfsg-2+deb9u3_armhf.deb’: Read-only file system
rm: cannot remove ‘/var/cache/apt/archives/shared-mime-info_1.8-1+deb9u1_armhf.deb’: Read-only file system
rm: cannot remove ‘/var/cache/apt/archives/systemd-sysv_232-25+deb9u4_armhf.deb’: Read-only file sys tem
rm: cannot remove ‘/var/cache/apt/archives/systemd_232-25+deb9u4_armhf.deb’: Read-only file system
rm: cannot remove ‘/var/cache/apt/archives/ti-ipc-dra7xx_3.47.02.00-r0.0rcnee2~stretch+20180809_armh f.deb’: Read-only file system
rm: cannot remove ‘/var/cache/apt/archives/udev_232-25+deb9u4_armhf.deb’: Read-only file system
E: Sub-process /usr/bin/dpkg returned an error code (2)
W: Problem unlinking the file /var/cache/apt/pkgcache.bin - pkgDPkgPM::Go (30: Read-only file system )

Looks like you ran out of space..

Was this the 4gb eMMC or what?

Regards,

2 G eMMC, but I use SDcard start BBB,not use emmc

在 2018年9月7日星期五 UTC+8上午11:17:25,RobertCNelson写道:

Okay, i just assumed eMMC, so what does "df" show on your microSD and
what size was it advertised as?

Regards,

debian@beaglebone:~$ lsblk
NAME MAJ:MIN RM SIZE RO TYPE MOUNTPOINT
mmcblk0 179:0 0 14.9G 0 disk
└─mmcblk0p1 179:1 0 14.9G 0 part /
mmcblk1 179:8 0 1.8G 0 disk
├─mmcblk1p1 179:9 0 96M 0 part
└─mmcblk1p2 179:10 0 1.7G 0 part
mmcblk1boot0 179:16 0 1M 1 disk
mmcblk1boot1 179:24 0 1M 1 disk
mmcblk1rpmb 179:32 0 128K 0 disk
debian@beaglebone:~$ sudo df -h
Filesystem Size Used Avail Use% Mounted on
udev 216M 0 216M 0% /dev
tmpfs 49M 4.7M 44M 10% /run
/dev/mmcblk0p1 15G 2.8G 12G 21% /
tmpfs 242M 0 242M 0% /dev/shm
tmpfs 5.0M 4.0K 5.0M 1% /run/lock
tmpfs 242M 0 242M 0% /sys/fs/cgroup
tmpfs 49M 0 49M 0% /run/user/1000

在 2018年9月7日星期五 UTC+8上午11:28:12,RobertCNelson写道: