VNC password

Hey all,

I have a Beagle board that I bought at the ESC in San Jose. I have the
unit powered up and connected to my (Ubuntu) PC via a USB cable. The
network interface shows up in ifconfig as usb0 -- no problem here.
Since my home network is all, I removed my computer from
my home network (so that the usb0 could have that subnet) and assigned to usb0. It looks like I can't ping the board otherwise,
but now I can. I tried to vnc into it ('vinage') and I get
asked for a password. I have tried nothing, 'angstrom', 'Angstrom',
'root' and the username and password that I set up at the conference,
but with no success. Anyone out there know offhand what the passwords
were set to? No doubt as a backup, I can pull the SD card and find the
X11vnc server configuration file, and change it to something else,
provided it hasn't been hashed... Thanks in advance!


Did you try 'root' without a password?

I have used several free vnc clients over the last few years (the
free realvnc, tightvnc, vinaigre), but none of them has ever required
a username--just a password. My client is only asking me for a

I did an nmap just to show that the unit is running and has just the
standard VNC port open:
$ nmap -A -T4
Interesting ports on
Not shown: 1714 closed ports
5900/tcp open vnc VNC (protocol 3.7)

I will try another VNC client and see if that works. Thanks for the